市場動態

LINE的Android及iOS作業系統最低使用標準為何?

LINE官方日前宣布,將在9月中旬針對手機用戶推出11.16版,新版本的Line將不再支援Android 7以前的裝置。換言之,若是持有四年前以上的Android手機,九月中旬就有可能無法使用Line。
若是使用Android 7以前版本的Android手機用戶該怎麼辦呢? Android或iOS手機使用LINE的最低標準為何? 以下作一說明:

 

LINE是國人最常用的免費通訊軟體之一,為確保產品的功能與安全性符合用戶需求,LINE會不定時更新版本,目前最新版本為8月30日釋出的11.15版。

 

LINE官方宣布,在9月中旬針對Android手機用戶推出最新的11.16版,而這個版本將會中止支援Android 7以前的裝置,若更新為11.16版後,將無法繼續在手機上使用LINE。
若使用的舊手機已經無法升級Android 7以上版本,LINE提醒新版本釋出後,請不要刪除LINE,並且不要恢復原廠設定,就可以在手機上持續使用LINE。

由於Android或iOS手機使用LINE都有最低版本規定,若本身是使用舊手機,請更新LINE版本或是恢復原廠設定時務必留意最低版本規定。以下是LINE的最新最低使用標準:

1.Android用戶:
Android 5.0至5.1.1開放LINE11.5.0以下版本,11.16版則限定必須使用Android 7以上的版本。

2.iOS用戶:
0以上才能使用最新版LINE,若是iOS11.0至11.4.1的用戶,可以使用LINE10.17.0以下的版本,若是iOS10.0至10.3.4,則可使用LINE 9.16.1以下版本,但iOS9以下版本就無法再繼續使用LINE。

 

You Might Also Like